This is documentation of an archived release.
For documentation on the current version, please check Knowledge Base.

Orbit GIS Tour Guide

all items are available in all versions of Orbit GIS except :

# available in Orbit Explorer Plus and Orbit GIS Interactive
## available in Orbit GIS only

File Menu : Manage workspaces, print


New Workspace Clear all and create a new empty Workspace
Open Workspace… Open an existing workspace : select workspace file from your file system.
Recent Workspaces Opens a Workspace you recently worked with
Save Workspace Save your current Workspace.
Save Workspace As… Save your current Workspace in a different file.
Close Workspace Clear the Workspace without saving. Does not clear workspace name.
Open OCR as Workspace OCR stands for Orbit Composite Resource. This resource type uses an index to access a set of other resources. Normally, it is presented in Orbit GIS as a single read-only resource. With this option, you can open the OCR as a workspace. The indexed resources are now presented separately, and they can be edited.
Save Workspace as OCR OCR stands for Orbit Composite Resource. This resource type uses an index to access a set of other resources, in this case the resources from the workspace.
Open Dataset… Presents the Resource Browser to open a Dataset by adding it to the current Workspace.
Print View Print the current Map View Window.
Print Layout Editor Opens the Editor to create your own Print Layout Templates
Export view as Image Save the Map View Window as georeferenced image file.
Copy View to Clipboard Save the Map View Window as non georeferenced image file to the clipboard.
Publish to the Web… Export the workspace ready for publishing on the web using Orbit FlashMap®
Exit End Orbit GIS.

Edit Menu : manage single objects and preferences

Undo ## Undo last object change
Redo ## Redo last undone action
Cut ## Cut the selected objects
Copy ## Copy the selected objects
Paste ## Paste the selected objects in the model selected in the Create New Objects part of the Edit Toolbar
Paste As New Dataset ## Paste the selected objects in a new dataset. If objects are selected from different datasets, the new dataset has to be saved in OVF format
Select Objects Select objects by pointing/or dragging in the Map View Window, to view their properties. Choose method to select objects :
- Intersection Point : Point to select object
- Intersection Line : Drag Line to select objects
- Box : Drag box to select objects
- Circle : Drag Circle to select objects
- Area : Draw area tot select objects
Clear selected objects Clear the list of selected objects.
View selected object properties Take a look at the properties of the Selected Objects in the Object Inspector.
Constructions … ## Opens the Constructions Toolbar.
Edit Objects … ## Opens the Edit Objects Toolbar.
Preferences Opens the Preferences window to customize Orbit Explorer.
Desktop Layout Open and Save your favorite Orbit GIS desktop layout to file.

View Menu : manage application views and your map view

Dataset List Show/Hide the Dataset List.
Object Inspector Show/Hide the Object Inspector (Properties of Selected Objects)
Overview Window Show/Hide the Overview Window.
Magnifier Window Show/Hide the Magnifier Window.
Status Bar Show/Hide the Status Bar.
Pan Click and drag to move the view (fixed pan options in submenu)
Zoom In Click or click and drag box to zoom in
Zoom Out Click or click and drag box to zoom out
Zoom Smart Click and drag up and down to zoom in and out
Zoom to Full Extent Zoom to overview all visible datasets
Zoom to Dataset Extent Zoom to overview the selected dataset
Focus Center zoom on selected objects
Previous Zoom Go back to previous zoom
Next Zoom Forward to next zoom
Move To … Enter Co-ordinates to move zoom
Set to Scale … Enter Scale for zoom
Set View Projection … Here you can choose the projection of the Map View Window. Every dataset you open will be interpreted in this projection. If a dataset is saved in another projection then the view, you will have to define the projection for this dataset separately (see general).
Note: You can also define the projection of the Map View Window in the Status Bar!
Backdrop Color Alters the color of the background (4 variations from white to black)
Refresh Redraw current zoom

Dataset Menu : manage spatial resources

New Dataset … ## Create a new dataset using an easy-to-use wizard.
Open Dataset … Presents the Resource Browser to open a Dataset by adding it to the current Workspace.
Save Dataset ## Save object changes
Save Dataset As … ## Save dataset as a new file
Close Dataset Close the selected Dataset and remove it from your Workspace
All Datasets Here you can open a submenu with options that can be enabled or disabled for all datasets at once.
Dataset List Here you can open a submenu for the managing of Dataset Lists.
Dataset Properties View properties of the current selected Dataset.
Attribute Table … Open Attribute Table View of the current Dataset.
Labels … Open Labels editor window of the current Dataset
Legend Editor… # Open Legend Editor to edit appearance for the selected Dataset.
Join Tables … ## Open Join Tables window to join external data with selected Dataset.
Show Legend Display Display legend in the Dataset List
SoloView View of a single Dataset, namely the current selected Dataset.
SoloSafe This dataset will not be hidden if another dataset is in SoloView-mode.
Use in Overview Window Presents the Resource Browser to open a Dataset by adding it to the current Workspace.
Scale limits # Sets scale limits to display the dataset :
- Set Current as Largest Scale: Zoom In limited to current Map View Window zoom.
- Set Current as Smallest Scale : Zoom Out is limited to current Map View Window zoom.
- Remove Scale Limits : do not apply limits for this dataset
Arrange Arrange the drawing sequence of datasets from top to bottom as listed in the Dataset List on the left hand side.

Tools Menu

Database Connections Define links to databases for use in other functions
Annotation and Redlining ... Opens the Annotation Toolbar
Measure Opens the Measure window and starts the Measure function.
Fence Editor Opens the Fence Editor toolbar.
Find Objects Opens the Find Objects window allowing to find an object by entering an attribute value.
Query Objects … # Opens the Query Builder window for conditional search for objects.
Create Buffer … ## Opens the Buffer wizard to calculate a buffer around a predefined area or locations.
Import & Geocode … ## Opens the Import and Geocode wizard to create a dataset from an external file.
Dynamic Symbols … ## Opens the Dynamic Symbols wizard to create a dataset ready to manage and place dynamic symbols.
Clip and Extract … ## Opens the Extract Area wizard to clip and extract data and save as new dataset
Toolbox … ## Opens the Toolbox with a range of useful image and vector data processing tools.

Extensions Menu

Orbit GIS extensions appear dynamically in this menu.

Help Menu

Help Contents and Search … Opens this web-based help system on www.orbitgis.com.
Chech for new versions … Shows information about versions and updates on www.orbitgis.com.
Orbit Licence and Copyright Opens the Licence-To-Use for Orbit GIS.
Edit License … Opens the License Editor window.
Orbit Geospatial Technologies Connects your internet browser to the Orbit website www.orbitgis.com. Check it out to learn more about Orbit Technologies or for updates of Orbit GIS.
Orbit FlashMap Online Demo Shows online demos for Orbit FlashMap.
About … Opens the About box.
 
Last modified:: 2019/03/25 11:36