Table of Contents

Return to Overview - Ortho Process

Stitching Editor

After all the images, or a selection of images, has been orthorectified using the previous function, we can now start the creation of the mosaic. Therefore we need to select the 'Jigsaw' elements to put the final ortho mosaic together. This action is also called 'Stitching' or 'Creation of cutlines', with which you define the image-extractions of the individual orthorectified images, that will be used to be put together in the mosaic.

First select the folder containing the results of the previous function, the indivual orthorectified images of the project. After the selection of this folder the next application window will appear. It shows at the left side all the images available in the folder that has been selected above. At the right side you see a canvas which is empty at the moment. When the first stitch has been defined, the mosaic will be shown in the canvas area. There are also some menu functions that will be explained hereafter:



This is the 'Stitching Editor' who will help you find the correct stitches. The following menu functions are available:

Mosaic Menu

In the Mosaic Menu, there are 5 options:

  • Start from blanc mosaic
  • Generate new coverage
  • Load stored mosaic
  • Save current mosaic
  • Create mosaic from stitch



Edit Menu



The 'Edit Menu' contains a toggle to Undo the manual actions done while repositioning the stitch corners.

View Menu



The 'View menu' is used to enhance the edit tasks, when you want to move a stitch point. When you edit a stitch point, all the lines that come together in that point will move along with your mouse movements. Selecting the 'Use Life Preview' toggle will fill-in with image details where the lines have been moved. Deselecting the 'Use Life preview' toggle will only redraw the lines, no image is rerendered.

The 'Life preview settings' function will open the next dialog. Please enter the 'Box size for life preview'. This is the size of the area inside which the rendering of the images is done, expressed in pixels: