done ====== Map View Window ====== This is the graphic part of the window, where the list of datasets is visualized (see [[..:..:introduction:tourguide:screen_layout|Tour Guide : Screen Layout]]). Many tools are provided to customize the Map View Window. These options are listed in the [[..:..:introduction:tourguide:menu_overview#view_menu_manage_application_views_and_your_map_view|View menu]], but the most frequent are also present in the toolbar. ===== Fast Zooming ===== When using a scroll-mouse, use the scroller to zoom in and out fast (see Smart Zoom function). This behaviour is always available. ===== The Zoom and Pan Toolbar and menu functions ===== {{toolbarview.gif?246x28&nolink}} ==== Pan ==== {{zoom_pan.gif?20x20&nolink}} Click and drag to pan the view. {{zoom_pan_west.gif?20x20&nolink}} : Pan the view in a fixed direction. Pan will shift the image by 1/4 of the map view size. ==== Zoom in ==== {{zoom_in.gif?20x20&nolink}} Click and drag a rectangle in the Map View Window to zoom in. Orbit Explorer will zoom in to the selected area and fit it in the Map View Window. With a single mouse click, a zoom in with factor 2 (twice as large) will be executed placing the cursor position in the center of the view. ==== Zoom out ==== {{zoom_out.gif?20x20&nolink}} Click and drag a rectangle in the Map View Window to zoom out. The current Map View Window area will be reduced (zoom out) and as best fit placed in the box you've drawn. With a single mouse click, a zoom out with factor 2 (twice as small) will be executed placing the cursor position in the center of the view. ==== Smart Zoom ==== {{zoom_smart.gif?20x20&nolink}} Click and drag the mouse down to zoom in, up to zoom out. During drag, the image is zoomed in/out in limited quality. Let go of the mouse button to refresh the display at full quality. The speed of the zooming effect is set in the [[..:..:workspace:preferences|preferences]] window. You can use the CONTROL button with this function to pan instead of zoom. ==== Zoom to full extent ==== {{zoom_extend_dataset_all.gif?20x20&nolink}} Zoom to overview all the visible datasets. ==== Zoom to Dataset extent ==== {{zoom_extend_dataset_one.gif?20x20&nolink}} Zoom to overview the selected dataset. The selected dataset must be visible. ==== Focus ==== {{zoom_focus.gif?20x20&nolink}} Pan and Zoom to place the selected objects in the center of the Map View Window. ==== Previous zoom. ==== {{zoom_previous.gif?20x20&nolink}} Previous zoom. Orbit GIS remembers the last 15 map views. It does not remember other settings such as legend changes or dataset visibility. ==== Next zoom ==== {{zoom_next.gif?20x20&nolink}} Return to Next zoom. ==== Move To Co-ordinate ==== {{menu_move_to.gif?20x20&nolink}} Type in the co-ordinates in the popup window. Orbit GIS moves the center of the view to the co-ordinates you entered. Zoom is not altered. ==== Set scale ==== {{menu_set_to_scale.gif?20x20&nolink}} Type in or select the scale of the Map View Window in the popup window. //__Remark__ : When using digital maps, beware of the data specification towards references of scale. A map created to be used at 1/100.000 can easily be zoomed in to 1/5.000, however lacking precision quality and content relevant for such scale. Be careful when interpreting maps at scales larger than intended by the provider.// ==== Set View Projection ==== Here you can choose the projection of the Map View Window. Every dataset you open will be interpreted in this projection. If a dataset is saved in another projection then the view, you will have to define the projection for this dataset separately (see [[..:..:datasets:properties:general]]). Note: You can also define the projection of the Map View Window in the Status Bar! {{projectionwindow.gif}} ==== Backdrop ==== {{action_backdrop.gif?20x20&nolink}} Change the backdrop color for viewing. Use this option when viewing datasets that require an adjusted background color for proper interpretation. ==== Refresh Display ==== {{action_refresh_display.gif?20x20&nolink}} Use this function to redraw the map view on manual command. Orbit GIS will normally update the view automatically. ===== Right-Click Menu ===== {{view_contextmenu.gif}} The Right-Click menu can be used within the Map View window for easy Pan, Zoom in and Zoom out. * //Pan Here//\\ Moves cursor position to center of view * //Zoom In Here//\\ Functions as a single mouse click Zoom In * //Zoom Out Here//\\ Functions as a single mouse click Zoom Out * //Export View as Image//\\ Export the Map View as spatial Image file (see also [[..:..:introduction:tourguide:menu_overview#file_menu_manage_workspaces_print|File Menu]]) * //Copy View to Clipboard//\\ Export the Map View as single non-spatial Image file to the clipboard (see also [[..:..:introduction:tourguide:menu_overview#file_menu_manage_workspaces_print|File Menu]])