====== Orbit GIS Tour Guide ====== ===== Menu Overview ===== all items are available in all versions of Orbit GIS except :\\ # available in Orbit Explorer Plus and Orbit GIS Interactive\\ ## available in Orbit GIS only ===== File Menu : Manage workspaces, print ===== {{menufile.gif?199x294&nolink}} \\ | {{action_new.gif?20x20&nolink}} New Workspace | Clear all and create a new empty [[..:..:workspace:workspaces|Workspace]] | | {{action_open.gif?20x20&nolink}} Open Workspace... | Open an existing workspace : select workspace file from your file system. | | {{action_recentfiles.gif?20x20&nolink}} Recent Workspaces | Opens a Workspace you recently worked with | | {{action_save.gif?20x20&nolink}} Save Workspace | Save your current Workspace. | | {{action_save_as.gif?20x20&nolink}} Save Workspace As... | Save your current Workspace in a different file. | | {{action_close.gif?20x20&nolink}} Close Workspace | Clear the Workspace without saving. Does not clear workspace name. | | Open OCR as Workspace | [[..:..:resources:composite|OCR]] stands for Orbit Composite Resource. This resource type uses an index to access a set of other resources. Normally, it is presented in Orbit GIS as a single read-only resource. With this option, you can open the OCR as a workspace. The indexed resources are now presented separately, and they can be edited. | | Save Workspace as OCR | [[..:..:resources:composite|OCR]] stands for Orbit Composite Resource. This resource type uses an index to access a set of other resources, in this case the resources from the workspace. | | {{resource_addtoworkspace.gif?20x20&nolink}} Open Dataset... | Presents the Resource Browser to open a Dataset by adding it to the current Workspace. | | {{action_print.gif?20x20&nolink}} Print View | Print the current [[..:..:view:handling:viewport|Map View Window]]. | | Print Layout Editor | Opens the Editor to create your own Print Layout Templates | | {{action_export_map.gif?20x20&nolink}} Export view as Image | Save the Map View Window as georeferenced image file. | | Copy View to Clipboard | Save the Map View Window as non georeferenced image file to the clipboard. | | Publish to the Web... | Export the workspace ready for publishing on the web using Orbit FlashMap(r) | | {{action_exit.gif?20x20&nolink}} Exit | End Orbit GIS. | ===== Edit Menu : manage single objects and preferences ===== {{menuedit.gif?240x232&nolink}} | {{action_undo.gif?20x20&nolink}} Undo ## | Undo last object change | | {{action_redo.gif?20x20&nolink}} Redo ## | Redo last undone action | | {{action_cut.gif}} Cut ## | Cut the selected objects | | {{action_copy.gif}} Copy ## | Copy the selected objects | | {{action_paste.gif}} Paste ## | Paste the selected objects in the model selected in the [[..:..:data:editing:edit:new_objects|Create New Objects]] part of the Edit Toolbar | | {{action_paste.gif}} Paste As New Dataset ## | Paste the selected objects in a new dataset. If objects are selected from different datasets, the new dataset has to be saved in OVF format | | {{action_pointer.gif?20x20&nolink}} Select Objects | Select objects by pointing/or dragging in the Map View Window, to view their properties. Choose method to select objects :\\ - Intersection Point : Point to select object\\ - Intersection Line : Drag Line to select objects\\ - Box : Drag box to select objects\\ - Circle : Drag Circle to select objects\\ - Area : Draw area tot select objects | | {{action_deselect_all.gif?20x20&nolink}} Clear selected objects | Clear the list of selected objects. | | {{menu_properties.gif?20x20&nolink}} View selected object properties | Take a look at the properties of the Selected Objects in the [[..:..:data:objects:object inspector:overview|Object Inspector]]. | | Constructions ... ## | Opens the [[..:..:data:editing:constructions:overview|Constructions Toolbar]]. | | Edit Objects ... ## | Opens the [[..:..:data:editing:edit:toolbar|Edit Objects Toolbar]]. | | {{menu_settings.gif?20x20&nolink}} [[..:..:workspace:preferences|Preferences]]... | Opens the Preferences window to customize Orbit Explorer. | | Desktop Layout | Open and Save your favorite Orbit GIS desktop layout to file. | ===== View Menu : manage application views and your map view ===== {{menuview.gif?190x404&nolink}} | Dataset List | Show/Hide the [[..:..:datasets:managing:viewoptions|Dataset List]]. | | Object Inspector | Show/Hide the [[..:..:data:objects:object inspector:overview|Object Inspector]] (Properties of Selected Objects) | | Overview Window | Show/Hide the [[..:..:view:interface:overview_window|Overview Window]]. | | Magnifier Window | Show/Hide the [[..:..:view:interface:magnifier_window|Magnifier Window]]. | | Status Bar | Show/Hide the Status Bar. | | {{zoom_pan.gif?20x20&nolink}} Pan | Click and drag to move the view (fixed pan options in submenu) | | {{zoom_in.gif?20x20&nolink}} Zoom In | Click or click and drag box to zoom in | | {{zoom_out.gif?20x20&nolink}} Zoom Out | Click or click and drag box to zoom out | | {{zoom_smart.gif?20x20&nolink}} Zoom Smart | Click and drag up and down to zoom in and out | | {{zoom_extend_dataset_all.gif?20x20&nolink}} Zoom to Full Extent | Zoom to overview all visible datasets | | {{zoom_extend_dataset_one.gif?20x20&nolink}} Zoom to Dataset Extent | Zoom to overview the selected dataset | | {{zoom_focus.gif?20x20&nolink}} Focus | Center zoom on selected objects | | {{zoom_previous.gif?20x20&nolink}} Previous Zoom | Go back to previous zoom | | {{zoom_next.gif?20x20&nolink}} Next Zoom | Forward to next zoom | | {{menu_move_to.gif?20x20&nolink}} Move To ... | Enter Co-ordinates to move zoom | | {{menu_set_to_scale.gif?20x20&nolink}} Set to Scale ... | Enter Scale for zoom | | Set View Projection ... | Here you can choose the projection of the Map View Window. Every dataset you open will be interpreted in this projection. If a dataset is saved in another projection then the view, you will have to define the projection for this dataset separately (see [[..:..:datasets:propreties:general]]). \\ Note: You can also define the projection of the Map View Window in the Status Bar! | | {{action_backdrop.gif?20x20&nolink}} Backdrop Color | Alters the color of the background (4 variations from white to black) | | {{action_refresh_display.gif?20x20&nolink}} Refresh | Redraw current zoom | ===== Dataset Menu : manage spatial resources ===== {{menudataset.gif?219x355&nolink}} | {{menu_dataset_new.gif?20x20&nolink}} New Dataset ... ## | Create a new dataset using an easy-to-use wizard. | | {{resource_addtoworkspace.gif?20x20&nolink}} Open Dataset ... | Presents the Resource Browser to open a Dataset by adding it to the current Workspace. | | {{menu_dataset_save.gif?20x20&nolink}} Save Dataset ## | Save object changes | | {{menu_dataset_saveas.gif?20x20&nolink}} Save Dataset As ... ## | Save dataset as a new file | | {{resource_removefromworkspace.gif?20x20&nolink}} Close Dataset | Close the selected Dataset and remove it from your Workspace | | All Datasets | Here you can open a [[..:..:general:menu_overview:submenus#submenu_all_datasets|submenu]] with options that can be enabled or disabled for all datasets at once. | | Dataset List | Here you can open a [[..:..:general:menu_overview:submenus#submenu_dataset_list|submenu]] for the managing of Dataset Lists. | | {{menu_properties.gif?20x20&nolink}} [[..:..:datasets:properties:overview|Dataset Properties]]... | View properties of the current selected Dataset. | | {{menu_attribute_table.gif?20x20&nolink}} Attribute Table ... | Open Attribute Table View of the current Dataset. | | {{menu_labels.gif?20x20&nolink}} Labels ... | Open Labels editor window of the current Dataset | | {{menu_show_legend_display.gif?20x20&nolink}} Legend Editor... # | Open Legend Editor to edit appearance for the selected Dataset. | | {{menu_join_tables.gif?20x20&nolink}} Join Tables ... ## | Open Join Tables window to join external data with selected Dataset. | | Show Legend Display | Display legend in the Dataset List | | [[..:..:datasets:managing:viewoptions#SoloView|SoloView]] | View of a single Dataset, namely the current selected Dataset. | | [[..:..:datasets:managing:viewoptions#SoloSafe|SoloSafe]] | This dataset will not be hidden if another dataset is in SoloView-mode. | | Use in Overview Window | Presents the Resource Browser to open a Dataset by adding it to the current Workspace. | | {{menu_scale_limits.gif?20x20&nolink}} Scale limits # | Sets scale limits to display the dataset :\\ - Set Current as Largest Scale: Zoom In limited to current Map View Window zoom.\\ - Set Current as Smallest Scale : Zoom Out is limited to current Map View Window zoom.\\ - Remove Scale Limits : do not apply limits for this dataset | | Arrange | Arrange the drawing sequence of datasets from top to bottom as listed in the Dataset List on the left hand side. | ===== Tools Menu ===== {{menutools.gif?274x265&nolink}} | [[..:..:tools:accessing_databases|Database Connections]] | Define links to databases for use in other functions | | [[..:..:tools:annotation:annotations|Annotation and Redlining ...]] | Opens the Annotation Toolbar | | {{function_measure.gif?20x20&nolink}} [[..:..:tools:measure|Measure]] | Opens the Measure window and starts the Measure function. | | [[..:..:tools:fence_editor|Fence Editor]] ... | Opens the Fence Editor toolbar. | | {{action_find.gif?20x20&nolink}} [[..:..:tools:find_objects|Find Objects]] | Opens the Find Objects window allowing to find an object by entering an attribute value. | | [[..:..:tools:query_objects|Query Objects]] ... # | Opens the Query Builder window for conditional search for objects. | | [[..:..:tools:create_buffer|Create Buffer]] ... ## | Opens the Buffer wizard to calculate a buffer around a predefined area or locations. | | [[..:..:tools:import_and_geocode|Import & Geocode]] ... ## | Opens the Import and Geocode wizard to create a dataset from an external file. | | Dynamic Symbols ... ## | Opens the Dynamic Symbols wizard to create a dataset ready to manage and place dynamic symbols. | | Clip and Extract ... ## | Opens the Extract Area wizard to clip and extract data and save as new dataset | | Toolbox ... ## | Opens the Toolbox with a range of useful image and vector data processing tools. | ===== Extensions Menu ===== Orbit GIS extensions appear dynamically in this menu. ===== Help Menu ===== {{menuhelp.gif?194x148&nolink}} | {{app_help.gif?20x20&nolink}} Help Contents and Search ... | Opens this web-based help system on www.orbitgis.com. | | {{app_help.gif?20x20&nolink}} Chech for new versions ... | Shows information about versions and updates on www.orbitgis.com. | | {{app_license.gif?20x20&nolink}}Orbit Licence and Copyright | Opens the Licence-To-Use for Orbit GIS. | | {{app_license_editor.gif?20x20&nolink}}Edit License ... | Opens the License Editor window. | | {{app_orbitsite.gif?16x16&nolink}} Orbit Geospatial Technologies | Connects your internet browser to the Orbit website www.orbitgis.com. Check it out to learn more about Orbit Technologies or for updates of Orbit GIS. | | {{app_orbitsite.gif?16x16&nolink}} Orbit FlashMap Online Demo | Shows online demos for Orbit FlashMap. | | {{app_about.gif?16x16&nolink}} About ... | Opens the About box. |